v1 Content search not returning package/product/entitlement information
Incident Report for iStreamPlanet
Postmortem

The billing service that provides product and price information was unavailable due to an unrelated bug in recording transactions (in-app purchase receipts and simulated credit card transactions).

Posted 6 months ago. Oct 04, 2018 - 11:19 PDT

Resolved
This issue was observed 10/2 and 10/3. A hotfix was deployed today that has resolved the issue.
Posted 6 months ago. Oct 04, 2018 - 11:17 PDT
This incident affected: Content Management.