Search and entitlements outage
Incident Report for iStreamPlanet
Resolved
As of 2:35PM the entitlements and search APIs are available again and responding normally.
Posted 23 days ago. Nov 23, 2018 - 16:01 PST
Identified
Starting at 11:10am PST the entitlements and search services have been unavailable due to issues with our caching system. The issue is currently being addressed, with a restoration ETA of 3:00pm PST.
Posted 23 days ago. Nov 23, 2018 - 14:11 PST
This incident affected: Content Management and Entitlements.